<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Khmer Take Away Luncheons - The Globetrotting Gourmet</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://globetrottinggourmet.com/xmlrpc.php" />

<!-- This file is used to markup the public facing aspect of the plugin. -->

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://globetrottinggourmet.com/2017/10/khmer-take-away-luncheons/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Khmer Take Away Luncheons - The Globetrotting Gourmet" />
<meta property="og:description" content="To Go: Khmer take away luncheons in Battambang" />
<meta property="og:url" content="https://globetrottinggourmet.com/2017/10/khmer-take-away-luncheons/" />
<meta property="og:site_name" content="The Globetrotting Gourmet" />
<meta property="article:section" content="Battambang" />
<meta property="article:section" content="Cambodia" />
<meta property="article:section" content="fish" />
<meta property="article:section" content="food" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-10-14T10:39:20+02:00" />
<meta property="article:modified_time" content="2017-10-19T07:12:21+02:00" />
<meta property="og:updated_time" content="2017-10-19T07:12:21+02:00" />
<meta property="og:image" content="http://globetrottinggourmet.com/wp-content/uploads/2017/10/Khmer-Take-Away-Luncheons.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Globetrotting Gourmet &raquo; Feed" href="https://globetrottinggourmet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Globetrotting Gourmet &raquo; Comments Feed" href="https://globetrottinggourmet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Globetrotting Gourmet &raquo; Khmer Take Away Luncheons Comments Feed" href="https://globetrottinggourmet.com/2017/10/khmer-take-away-luncheons/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/globetrottinggourmet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://globetrottinggourmet.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='output-css'  href='https://globetrottinggourmet.com/wp-content/plugins/addthis/css/output.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://globetrottinggourmet.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-flexslider-css'  href='https://globetrottinggourmet.com/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-common-css'  href='https://globetrottinggourmet.com/wp-content/plugins/wooslider/assets/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://globetrottinggourmet.com/wp-admin/admin-ajax.php?action=megamenu_css&#038;ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://globetrottinggourmet.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-our-team-css-css'  href='https://globetrottinggourmet.com/wp-content/themes/function/includes/integrations/our-team/css/our-team.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-testimonials-css-css'  href='https://globetrottinggourmet.com/wp-content/themes/function/includes/integrations/testimonials/css/testimonials.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-features-css-css'  href='https://globetrottinggourmet.com/wp-content/themes/function/includes/integrations/features/css/features.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='https://globetrottinggourmet.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://globetrottinggourmet.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://globetrottinggourmet.com/wp-content/themes/function/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://globetrottinggourmet.com/wp-content/themes/function/css/layout.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='afg_colorbox_css-css'  href='https://globetrottinggourmet.com/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/colorbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='afg_css-css'  href='https://globetrottinggourmet.com/wp-content/plugins/awesome-flickr-gallery-plugin/afg.css?ver=4.8.2' type='text/css' media='all' />
        <script type="text/javascript">
            var eppathtoscripts = "https://globetrottinggourmet.com/wp-content/plugins/youtube-embed-plus/scripts/";
            var epresponsiveselector = ["iframe.__youtube_prefs_widget__"];
        </script>
        <script type='text/javascript' src='https://globetrottinggourmet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"effect":{"fade":{"in":{"animate":{"opacity":"show"},"css":{"display":"none"}},"out":{"animate":{"opacity":"hide"}}},"slide":{"in":{"animate":{"height":"show"},"css":{"display":"none"}},"out":{"animate":{"height":"hide"}}},"disabled":{"in":{"css":{"display":"block"}},"out":{"css":{"display":"none"}}}},"fade_speed":"fast","slide_speed":"fast","timeout":"300"};
/* ]]> */
</script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-content/plugins/megamenu/js/public.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-content/themes/function/includes/js/third-party.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-content/themes/function/includes/js/general.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-content/themes/function/includes/js/jquery.flexslider-min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-content/themes/function/includes/js/testimonials.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-content/plugins/magic-action-box/assets/js/actionbox-helper.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/jquery.colorbox-min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/mycolorbox.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://globetrottinggourmet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://globetrottinggourmet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://globetrottinggourmet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://globetrottinggourmet.com/?p=9940' />
<link rel="alternate" type="application/json+oembed" href="https://globetrottinggourmet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobetrottinggourmet.com%2F2017%2F10%2Fkhmer-take-away-luncheons%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://globetrottinggourmet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobetrottinggourmet.com%2F2017%2F10%2Fkhmer-take-away-luncheons%2F&#038;format=xml" />
<style type="text/css">/* Start writing your custom CSS here */</style>			<link rel='alternate' type='application/rss+xml' title="Forums RSS" href="http://globetrottinggourmet.com/wp-content/plugins/mingle-forum/feed.php?topic=all" />         <script type="text/javascript">
            var eppathtoscripts = "https://globetrottinggourmet.com/wp-content/plugins/youtube-embed-plus/scripts/";
            var epresponsiveselector = ["iframe.__youtube_prefs_widget__"];
        </script>
        <script type='text/javascript' src='https://globetrottinggourmet.api.oneall.com/socialize/library.js'></script>

<!-- Theme version -->
<meta name="generator" content="Function 1.4.6" />
<meta name="generator" content="WooFramework 6.0.4" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->

<!--  Mobile viewport scale | Disable user zooming as the layout is optimised -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=no" name="viewport"/>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
		
<!-- Woo Custom Styling -->
<style type="text/css">
body { background: #cccccc !important; }
body { background-image: url( https://globetrottinggourmet.com/wp-content/uploads/2014/10/background.gif ) !important; }
body { background-repeat: repeat !important; }
body { background-position: top center !important; }
body { background-attachment: fixed !important; }
a { color: #a31208 !important; }
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover { color: #9b877f !important; }
a.button, a.btn, a.comment-reply-link, #commentform #submit, #contact-page .submit { background: #755319 !important; border-color: #755319 !important; }
a.button:hover, a.button.hover, a.button.active, a.comment-reply-link:hover, #commentform #submit:hover, #contact-page .submit:hover { background: #755319 !important; opacity: 0.9; }
</style>

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 1.6em/1.618em Georgia, serif;color:#4C4C4C !important; }
#navigation ul.nav > li a { font:bold 0.8em/1.618em Georgia, serif;color:#dd9933 !important; }
.page header h1 { font:300 2.2em/1.387em Georgia, serif;color:#635416 !important; }
.post header h1 { font:300 1.6em/1.387em Georgia, serif;color:#4c4c4c !important; }
.post .post-meta li, .post .post-meta li a, .post .post-meta li.post-date { font:300 1em/1.7em Georgia, serif;color:#4C4C4C !important; }
.entry, .entry p { font:300 1em/1.5em Georgia, serif;color:#4c4c4c !important; } h1, h2, h3, h4, h5, h6 { font-family: Georgia, serif, arial, sans-serif; }
.widget h3 { font:bold 1.2em/1.387em Georgia, serif;color:#323232 !important; }
</style>

<!-- Alt Stylesheet -->
<link href="https://globetrottinggourmet.com/wp-content/themes/function/styles/brown.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="https://globetrottinggourmet.com/wp-content/themes/function/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://globetrottinggourmet.com/wp-content/themes/function/custom.css" rel="stylesheet" type="text/css" />

</head>
<body class="post-template-default single single-post postid-9940 single-format-standard unknown alt-style-brown has-slider-pagination has-horizontal-slider-pagination two-col-left">

<div id="wrapper">
    
    
	<header id="header" class="col-full">
		
	<a id="logo" href="https://globetrottinggourmet.com/" title="with the best in food and travel">
		<img src="https://globetrottinggourmet.com/wp-content/uploads/2014/10/LOGO_shadow.png" alt="The Globetrotting Gourmet" />
	</a>
	    
	    <div class="site-header">
			<span class="nav-toggle"><a href="#navigation">&#9776; <span>Navigation</span></a></span>
			<h1 class="site-title"><a href="https://globetrottinggourmet.com/">The Globetrotting Gourmet</a></h1>
			<h2 class="site-description">with the best in food and travel</h2>
		</div><!-- /.site-header -->

            

		<nav id="navigation" class="col-full" role="navigation">
			
			<ul id="main-nav" class="nav fl"><li id="menu-item-6987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6987"><a href="https://globetrottinggourmet.com/">Home</a></li>
<li id="menu-item-5958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5958"><a href="https://globetrottinggourmet.com/food_travel/">FoodTOURS</a>
<ul  class="sub-menu">
	<li id="menu-item-8695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8695"><a href="http://asianfoodtours.com/burma">Burma FoodTOUR</a></li>
	<li id="menu-item-9103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9103"><a href="http://asianfoodtours.com/vietnam/">Northern Vietnam FoodTOUR</a></li>
	<li id="menu-item-9104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9104"><a href="http://asianfoodtours.com/cambodia/">Cambodia FoodTOUR</a></li>
	<li id="menu-item-6970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6970"><a href="https://globetrottinggourmet.com/food_travel/foodtour-gallery/">Previous Tours</a>
	<ul  class="sub-menu">
		<li id="menu-item-6971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6971"><a href="https://globetrottinggourmet.com/food_travel/foodtour-gallery/northern-vietnam-foodtour-2013/">2013 Northern Vietnam FoodTOUR</a></li>
		<li id="menu-item-6972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6972"><a href="https://globetrottinggourmet.com/food_travel/foodtour-gallery/chiang-mai-foodtour-2012/">2012 Chiang Mai FoodTOUR</a></li>
		<li id="menu-item-6973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6973"><a href="https://globetrottinggourmet.com/food_travel/foodtour-gallery/northern-vietnam-foodtour-2012/">2012 Northern Vietnam FoodTOUR</a></li>
		<li id="menu-item-6974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6974"><a href="https://globetrottinggourmet.com/food_travel/foodtour-gallery/yunnan-foodtour-2011/">2011 Yunnan FoodTOUR</a></li>
	</ul>
</li>
	<li id="menu-item-6060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6060"><a href="https://globetrottinggourmet.com/food_travel/visa/">Visa Information</a>
	<ul  class="sub-menu">
		<li id="menu-item-6064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6064"><a href="https://globetrottinggourmet.com/food_travel/visa/cambodia/">Cambodian Visa</a></li>
		<li id="menu-item-6061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6061"><a href="https://globetrottinggourmet.com/food_travel/visa/china-visa/">China Visa</a></li>
		<li id="menu-item-6065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6065"><a href="https://globetrottinggourmet.com/food_travel/visa/myanmar-burma/">Myanmar / Burma Visa</a></li>
		<li id="menu-item-6062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6062"><a href="https://globetrottinggourmet.com/food_travel/visa/thailand-visa/">Thailand Visa</a></li>
		<li id="menu-item-6063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6063"><a href="https://globetrottinggourmet.com/food_travel/visa/vietnam-visa/">Vietnam Visa</a></li>
	</ul>
</li>
	<li id="menu-item-6068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6068"><a href="https://globetrottinggourmet.com/food_travel/testimonials/">Testimonials</a></li>
	<li id="menu-item-6069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6069"><a href="https://globetrottinggourmet.com/food_travel/sustainable-tourism-responsible-travel/">Sustainable Tourism</a></li>
</ul>
</li>
<li id="menu-item-5959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5959"><a href="https://globetrottinggourmet.com/burma-cookbook/">The Burma Cookbook</a>
<ul  class="sub-menu">
	<li id="menu-item-7401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7401"><a href="https://globetrottinggourmet.com/burma-cookbook/burma-cookbook-reviews-press/">reviews and press</a></li>
	<li id="menu-item-7402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402"><a href="https://globetrottinggourmet.com/burma-cookbook/burma-cookbook-media/">media</a></li>
</ul>
</li>
<li id="menu-item-5956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5956"><a href="https://globetrottinggourmet.com/blog/">blog</a>
<ul  class="sub-menu">
	<li id="menu-item-5957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5957"><a href="https://globetrottinggourmet.com/blog/timeline/">timeline</a></li>
</ul>
</li>
<li id="menu-item-6057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6057"><a href="https://globetrottinggourmet.com/about-us/">about us</a>
<ul  class="sub-menu">
	<li id="menu-item-6951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6951"><a href="https://globetrottinggourmet.com/press/">press</a></li>
	<li id="menu-item-6969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6969"><a href="https://globetrottinggourmet.com/food_travel/testimonials/">Testimonials</a></li>
	<li id="menu-item-6058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6058"><a href="https://globetrottinggourmet.com/about-us/q-a/">Q &#038; A</a></li>
</ul>
</li>
<li id="menu-item-5960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5960"><a href="https://globetrottinggourmet.com/sign-up/">Sign up</a>
<ul  class="sub-menu">
	<li id="menu-item-6960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6960"><a href="https://globetrottinggourmet.com/sign-up/usa/">USA</a>
	<ul  class="sub-menu">
		<li id="menu-item-6961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6961"><a href="https://globetrottinggourmet.com/sign-up/usa/arizona/">Arizona</a></li>
		<li id="menu-item-6962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6962"><a href="https://globetrottinggourmet.com/sign-up/usa/california/">California</a></li>
		<li id="menu-item-6963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6963"><a href="https://globetrottinggourmet.com/sign-up/usa/pacific-north-west/">Pacific North West</a></li>
	</ul>
</li>
	<li id="menu-item-5961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5961"><a href="https://globetrottinggourmet.com/sign-up/australia/">Australia</a>
	<ul  class="sub-menu">
		<li id="menu-item-5963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5963"><a href="https://globetrottinggourmet.com/sign-up/australia/nsw/">NSW</a></li>
		<li id="menu-item-5964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5964"><a href="https://globetrottinggourmet.com/sign-up/australia/qld/">QLD</a></li>
		<li id="menu-item-5962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5962"><a href="https://globetrottinggourmet.com/sign-up/australia/vic/">VIC</a></li>
	</ul>
</li>
	<li id="menu-item-6964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6964"><a href="https://globetrottinggourmet.com/sign-up/global/">OTHER LOCATIONS</a></li>
</ul>
</li>
<li id="menu-item-6059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6059"><a href="https://globetrottinggourmet.com/contact/">contact</a></li>
</ul>	
		</nav><!-- /#navigation -->
		
		<div id="header-components"></div><!-- /#header-components -->	
	</header><!-- /#header -->

	       
    <div id="content" class="col-full">
    
    	    	
		<section id="main" class="col-left">
		           
        			<article class="post-9940 post type-post status-publish format-standard hentry category-battambang category-cambodia category-fish category-food category-news">

                <header>
                
	                <h1>Khmer Take Away Luncheons</h1>
	                                	
                </header>

				                                
                <aside class="post-meta">
	<ul>
		<li class="post-date">
			<span class="small">Posted on</span>
			<span>October 14, 2017</span>
		</li>
		<li class="post-author">
			<span class="small">by</span>
			<a href="https://globetrottinggourmet.com/author/robert/" title="Posts by Robert" rel="author">Robert</a>		</li>
		<li class="post-category">
			<span class="small">in</span>
			<a href="https://globetrottinggourmet.com/category/battambang/" rel="category tag">Battambang</a>, <a href="https://globetrottinggourmet.com/category/cambodia/" rel="category tag">Cambodia</a>, <a href="https://globetrottinggourmet.com/category/fish/" rel="category tag">fish</a>, <a href="https://globetrottinggourmet.com/category/food/" rel="category tag">food</a>, <a href="https://globetrottinggourmet.com/category/news/" rel="category tag">News</a>		</li>
				<li class="post-comments">
			<a href="https://globetrottinggourmet.com/2017/10/khmer-take-away-luncheons/#respond">Leave a comment</a>		</li>
					</ul>
</aside>

                <div class="article-inner">
	                <section class="entry fix">
	                	<p><!-- This post is created by Instagrate to WordPress, a WordPress Plugin by polevaultweb.com - http://www.polevaultweb.com/plugins/instagrate-to-wordpress/ -->To Go: Khmer take away luncheons in Battambang</p>
<p><a href="http://globetrottinggourmet.com/wp-content/uploads/2017/10/Khmer-Take-Away-Luncheons.jpg"><img class="aligncenter size-full wp-image-9951" src="https://globetrottinggourmet.com/wp-content/uploads/2017/10/Khmer-Take-Away-Luncheons.jpg" alt="" width="640" height="640" srcset="https://globetrottinggourmet.com/wp-content/uploads/2017/10/Khmer-Take-Away-Luncheons.jpg 640w, https://globetrottinggourmet.com/wp-content/uploads/2017/10/Khmer-Take-Away-Luncheons-150x150.jpg 150w, https://globetrottinggourmet.com/wp-content/uploads/2017/10/Khmer-Take-Away-Luncheons-300x300.jpg 300w, https://globetrottinggourmet.com/wp-content/uploads/2017/10/Khmer-Take-Away-Luncheons-600x600.jpg 600w, https://globetrottinggourmet.com/wp-content/uploads/2017/10/Khmer-Take-Away-Luncheons-144x144.jpg 144w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<div class="addthis_toolbox addthis_default_style " addthis:url='https://globetrottinggourmet.com/2017/10/khmer-take-away-luncheons/' addthis:title='Khmer Take Away Luncheons '  ><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_pinterest_pinit"></a><a class="addthis_counter addthis_pill_style"></a></div>											</section>

					
				</div>
									
                                
            </article><!-- .post -->

								<aside id="post-author" class="fix">
					<div class="profile-image"><img alt='' src='https://secure.gravatar.com/avatar/bf856594499f47648c3112c8ca5f2179?s=70&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf856594499f47648c3112c8ca5f2179?s=140&amp;d=blank&amp;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /></div>
					<div class="profile-content">
						<h3 class="title">About Robert</h3>
						Robert Carmack known as the Globetrotting Gourmet ®  hosting food tours across Southeast Asia.  He is author of five cookbooks, most recently "The Burma Cookbook", plus "Thai Cooking" and "Vietnamese Cooking" and an international "Fondue" book. They are sold the world over, in both English and foreign-language translations. ("Fondue" is translated into seven editions.) A popular television food stylist, Robert is a native of America's Pacific Northwest, and divides his time between Sydney, Southeast Asia, and the U.S.						<div class="profile-link">
							<a href="https://globetrottinggourmet.com/author/robert/">
								View all posts by Robert <span class="meta-nav">&rarr;</span>							</a>
						</div><!-- #profile-link	-->
					</div><!-- .post-entries -->
				</aside><!-- .post-author-box -->
				
					
	        <nav id="post-entries" class="fix">
	            <div class="nav-prev fl"><a href="https://globetrottinggourmet.com/2017/10/charity-dinner-last-night/" rel="prev"><span class="meta-nav">&larr;</span> Charity Dinner Last Night</a></div>
	            <div class="nav-next fr"><a href="https://globetrottinggourmet.com/2017/10/char-siu-set/" rel="next">Char Siu Set <span class="meta-nav">&rarr;</span></a></div>
	        </nav><!-- #post-entries -->
            
    

<!-- You can start editing here. -->



				<div id="comments">
				<h5 class="nocomments">No comments yet.</h5>
			</div>
		
<div class="inner">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/khmer-take-away-luncheons/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><p class="must-log-in">You must be <a href="https://globetrottinggourmet.com/wp-login.php?redirect_to=https%3A%2F%2Fglobetrottinggourmet.com%2F2017%2F10%2Fkhmer-take-away-luncheons%2F">logged in</a> to post a comment.</p> <!-- OneAll.com / Social Login for WordPress / v5.3 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_4877022"></div>
 <script data-cfasync="false" type="text/javascript">
  oneall.api.plugins.social_login.build('oneall_social_login_providers_4877022', {
   'providers': ['facebook','twitter','linkedin','foursquare'], 
   'callback_uri': (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments")), 
   'css_theme_uri': 'https://secure.oneallcdn.com/css/api/socialize/themes/wordpress/default.css' 
  });
 </script>
</div>	</div><!-- #respond -->
	</div>  
        
		</section><!-- #main -->
		
		
        	
<aside id="sidebar" class="col-right">

	
	    <div class="primary">
		<div id="addthis-follow-widget-3" class="widget atfollowwidget"><h3>Follow Me</h3><div class="addthis_default_style addthis_32x32_style addthis_toolbox"><a addthis:userid="GlobetrottingGourmet" class="addthis_button_facebook_follow"></a><a addthis:userid="asianFoodTOURS" class="addthis_button_twitter_follow"></a><a addthis:userid="GlobetrottingGourmet" class="addthis_button_youtube_follow"></a><a addthis:userid="http://globetrottinggourmet.com/blog/?feed=rss2" class="addthis_button_rss_follow"></a></div></div><div id="nav_menu-2" class="widget widget_nav_menu"><h3>Upcoming FoodTOURS</h3><div class="menu-upcoming-foodtours-container"><ul id="menu-upcoming-foodtours" class="menu"><li id="menu-item-9046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9046"><a href="http://asianfoodtours.com/cambodia/">CAMBODIA: 25 Sept &#8211; 5 Oct 2017</a></li>
<li id="menu-item-8928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8928"><a href="http://asianfoodtours.com/burma">MYANMAR: April 2018</a></li>
</ul></div></div><div id="woothemes_our_team-2" class="widget widget_woothemes_our_team">
<div class="team-members component effect-fade">
<div itemscope itemtype="http://schema.org/Person" class="team-member first"><figure itemprop="image"><img width="150" height="150" src="https://globetrottinggourmet.com/wp-content/uploads/2014/10/robert-150x150.jpg" class="avatar wp-post-image" alt="" srcset="https://globetrottinggourmet.com/wp-content/uploads/2014/10/robert-150x150.jpg 150w, https://globetrottinggourmet.com/wp-content/uploads/2014/10/robert-300x299.jpg 300w, https://globetrottinggourmet.com/wp-content/uploads/2014/10/robert-144x144.jpg 144w, https://globetrottinggourmet.com/wp-content/uploads/2014/10/robert.jpg 301w" sizes="(max-width: 150px) 100vw, 150px" /></figure> <h3 itemprop="name" class="member"><a href="http://www.robertcarmack.com">
Robert Carmack</a>
</h3><!--/.member-->
 <div id="team-member-6123"  class="team-member-text" itemprop="description"><address>Robert is author of five books, most recently "<em>The Burma Cookbook", which won first prize for Best Asian cookbook of the year at Gourmand World Cookbook awards.</em> He has also written "Thai Home Cooking" and "Vietnamese Cooking" from Periplus. His books are sold the world over, in both English and foreign-language translations, while Robert's book "Fondue" has been  translated into seven national editions. Formerly based in Sydney where he was  a much-sought television food stylist,his latest styling work was for Angelina Jolie's film "First They Killed My Father."  Robert now lives in Battambang, Cambodia where he owns Bric-à-Brac, a deluxe hotel and Boutique. He and partner Morrison Polkinghorne host gourmet tours across SouthEast Asia through his company www.Globetrotting Gourmet.com and divides his time between Sydney, Southeast Asia, and the U.S.</address>
 <ul class="author-details"><li class="our-team-contact-email" itemprop="email"><a href="mailto:robert@globetrottinggourmet.com">Email Robert Carmack</a></li><li class="our-team-tel" itemprop="telephone"><span>Tel: </span><a href="tel:+855 (0) 77 531 549">+855 (0) 77 531 549</a></li></ul></div></div><div itemscope itemtype="http://schema.org/Person" class="team-member"><figure itemprop="image"><img width="150" height="150" src="https://globetrottinggourmet.com/wp-content/uploads/2014/10/Morrison-150x150.jpg" class="avatar wp-post-image" alt="" srcset="https://globetrottinggourmet.com/wp-content/uploads/2014/10/Morrison-150x150.jpg 150w, https://globetrottinggourmet.com/wp-content/uploads/2014/10/Morrison.jpg 300w, https://globetrottinggourmet.com/wp-content/uploads/2014/10/Morrison-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></figure> <h3 itemprop="name" class="member"><a href="http://www.morrisonpolkinghorne.com">
Morrison Polkinghorne</a>
</h3><!--/.member-->
 <div id="team-member-6124"  class="team-member-text" itemprop="description"><address>Morrison Polkinghorne is a textile designer and authority of antique Asian fabrics.  He is proprietor of Passementeries, manufacturers of classic trimmings for the cognoscenti. Join him on one of his tassel making classes.</address>
 <ul class="author-details"><li class="our-team-contact-email" itemprop="email"><a href="mailto:morrison@globetrottinggourmet.com">Email Morrison Polkinghorne</a></li></ul></div></div></div><!--/.team-members-->
</div>
<div id="wooslider_slideshow_posts-3" class="widget widget_wooslider_slideshow_posts"><div id="wooslider-id-1" class="wooslider wooslider-id-1 wooslider-type-posts wooslider-theme-default"><ul class="slides">
<li class="slide">
<div class="layout-text-bottom overlay-natural"><a href="https://globetrottinggourmet.com/2017/09/floating-lotus/"></a><div class="slide-excerpt"><h2 class="slide-title"><a href="https://globetrottinggourmet.com/2017/09/floating-lotus/">Floating Lotus</a></h2></div></div></li>
<li class="slide">
<div class="layout-text-bottom overlay-natural has-featured-image"><a href="https://globetrottinggourmet.com/2017/07/cambodia-gourmet-tour/"><img width="589" height="515" src="https://globetrottinggourmet.com/wp-content/uploads/2017/07/19984689_280298099112719_540569024870744064_n.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://globetrottinggourmet.com/wp-content/uploads/2017/07/19984689_280298099112719_540569024870744064_n.jpg 589w, https://globetrottinggourmet.com/wp-content/uploads/2017/07/19984689_280298099112719_540569024870744064_n-300x262.jpg 300w" sizes="(max-width: 589px) 100vw, 589px" /></a><div class="slide-excerpt"><h2 class="slide-title"><a href="https://globetrottinggourmet.com/2017/07/cambodia-gourmet-tour/">Cambodian Gourmet Tour</a></h2></div></div></li>
<li class="slide" data-wooslidercontent="&lt;div class=&quot;layout-text-bottom overlay-natural&quot;&gt;&lt;a href=&quot;https://globetrottinggourmet.com/2017/04/lake-hanoi/&quot;&gt;&lt;/a&gt;&lt;div class=&quot;slide-excerpt&quot;&gt;&lt;h2 class=&quot;slide-title&quot;&gt;&lt;a href=&quot;https://globetrottinggourmet.com/2017/04/lake-hanoi/&quot;&gt;Lake Hanoi&lt;/a&gt;&lt;/h2&gt;&lt;/div&gt;&lt;/div&gt;"></li>
<li class="slide" data-wooslidercontent="&lt;div class=&quot;layout-text-bottom overlay-natural&quot;&gt;&lt;a href=&quot;https://globetrottinggourmet.com/2017/02/gourmet-hanoi-tour-april-3-10/&quot;&gt;&lt;/a&gt;&lt;div class=&quot;slide-excerpt&quot;&gt;&lt;h2 class=&quot;slide-title&quot;&gt;&lt;a href=&quot;https://globetrottinggourmet.com/2017/02/gourmet-hanoi-tour-april-3-10/&quot;&gt;Gourmet Hanoi Tour April 3-10&lt;/a&gt;&lt;/h2&gt;&lt;/div&gt;&lt;/div&gt;"></li>
<li class="slide" data-wooslidercontent="&lt;div class=&quot;layout-text-bottom overlay-natural&quot;&gt;&lt;a href=&quot;https://globetrottinggourmet.com/2016/12/burmese-tomato-salad/&quot;&gt;&lt;/a&gt;&lt;div class=&quot;slide-excerpt&quot;&gt;&lt;h2 class=&quot;slide-title&quot;&gt;&lt;a href=&quot;https://globetrottinggourmet.com/2016/12/burmese-tomato-salad/&quot;&gt;Burmese Tomato Salad&lt;/a&gt;&lt;/h2&gt;&lt;/div&gt;&lt;/div&gt;"></li>
<li class="slide" data-wooslidercontent="&lt;div class=&quot;layout-text-bottom overlay-natural&quot;&gt;&lt;a href=&quot;https://globetrottinggourmet.com/2016/10/whimsical-thin-pagodas-of-indein/&quot;&gt;&lt;/a&gt;&lt;div class=&quot;slide-excerpt&quot;&gt;&lt;h2 class=&quot;slide-title&quot;&gt;&lt;a href=&quot;https://globetrottinggourmet.com/2016/10/whimsical-thin-pagodas-of-indein/&quot;&gt;Whimsical Thin Pagodas of Indein&lt;/a&gt;&lt;/h2&gt;&lt;/div&gt;&lt;/div&gt;"></li>
</ul></div>
</div><div id="woothemes_testimonials-4" class="widget widget_woothemes_testimonials">
<div class="testimonials component columns-0 effect-fade">
<div class="testimonials-list">
<div id="quote-5977" class="quote first last no-image" itemprop="review" itemscope itemtype="http://schema.org/Review"><blockquote class="testimonials-text" itemprop="reviewBody"><p>&#8220;We were thrilled to be able to see the markets with you and to learn so much about the cuisine of Isaan because of the festival you two organized… The festival was so memorable, and I got so inspired that I came home, located sources for lots of ingredients, and have been cooking some of the dishes ever since. In fact, I did not realize how focused I was on working with the ingredients and methods I learned on that trip that after about a month… What a perfect way to be introduced to a new (to me!) and fascinating cuisine. The classes and the food were perfect. The presenters were each an incredible source of information and each of them so obviously dedicated to sharing their appreciation and understanding of the local traditions and ingredients… &#8221;<br />
<i>&#8212; Loretta Frederick, Minnesota, USA</i></p>
<p style="border-bottom: 2px dotted #000000;">
<div class="addthis_toolbox addthis_default_style " addthis:url='https://globetrottinggourmet.com/testimonial/loretta-frederick/' addthis:title='Loretta Frederick '  ><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_pinterest_pinit"></a><a class="addthis_counter addthis_pill_style"></a></div></blockquote> </div></div><!--/.testimonials-list-->
<div class="fix"></div>
</div><!--/.testimonials-->
</div>
		           
	</div>        
	   
	
	 
	
</aside><!-- /#sidebar -->

    </div><!-- #content -->
		

</div><!-- /#wrapper -->

	

<div id="footer-wrapper">

			
	<section id="footer-widgets" class="col-full col-3 fix">

					
		<div class="block footer-widget-1">
        	<div id="text-3" class="widget widget_text"><h3>Bric-à-Brac Battambang Cambodia</h3>			<div class="textwidget"><a href="http://www.bric-a-brac.asia"><img src="https://globetrottinggourmet.com/wp-content/uploads/2014/10/bric-a-brac.gif" width="283" height="137" >
</div>
		</div><div id="addthis-follow-widget-2" class="widget atfollowwidget"><div class="addthis_default_style addthis_32x32_style addthis_toolbox"><a addthis:userid="GlobetrottingGourmet" class="addthis_button_facebook_follow"></a><a addthis:userid="asianFoodTOURS" class="addthis_button_twitter_follow"></a><a addthis:userid="GlobetrottingGourmet" class="addthis_button_youtube_follow"></a><a addthis:userid="globetrottinggourmet" class="addthis_button_instagram_follow"></a><a addthis:userid="http://globetrottinggourmet.com/blog/?feed=rss2" class="addthis_button_rss_follow"></a></div></div>		</div>

	        					
		<div class="block footer-widget-2">
        	<div id="nav_menu-3" class="widget widget_nav_menu"><h3>up coming FoodTOURS</h3><div class="menu-upcoming-foodtours-container"><ul id="menu-upcoming-foodtours-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9046"><a href="http://asianfoodtours.com/cambodia/">CAMBODIA: 25 Sept &#8211; 5 Oct 2017</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8928"><a href="http://asianfoodtours.com/burma">MYANMAR: April 2018</a></li>
</ul></div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://www.burmacookbook.com"><img src="https://globetrottinggourmet.com/wp-content/uploads/2014/10/burma_cookbook.gif" width="283" height="169" >
</div>
		</div>		</div>

	        					
		<div class="block footer-widget-3">
        	<div id="woothemes_features-2" class="widget widget_woothemes_features">
<div class="features columns-1">
<div class="feature last"><a href="http://asianfoodtours.com/burma" title="Burma FoodTOUR" ><img width="100" height="100" src="https://globetrottinggourmet.com/wp-content/uploads/2016/05/myanmar-coconut-the-globetrottinggourmet-144x144.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://globetrottinggourmet.com/wp-content/uploads/2016/05/myanmar-coconut-the-globetrottinggourmet-144x144.jpg 144w, https://globetrottinggourmet.com/wp-content/uploads/2016/05/myanmar-coconut-the-globetrottinggourmet-150x150.jpg 150w, https://globetrottinggourmet.com/wp-content/uploads/2016/05/myanmar-coconut-the-globetrottinggourmet-300x300.jpg 300w, https://globetrottinggourmet.com/wp-content/uploads/2016/05/myanmar-coconut-the-globetrottinggourmet-1024x1024.jpg 1024w, https://globetrottinggourmet.com/wp-content/uploads/2016/05/myanmar-coconut-the-globetrottinggourmet-600x600.jpg 600w, https://globetrottinggourmet.com/wp-content/uploads/2016/05/myanmar-coconut-the-globetrottinggourmet-900x900.jpg 900w, https://globetrottinggourmet.com/wp-content/uploads/2016/05/myanmar-coconut-the-globetrottinggourmet.jpg 1575w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="feature-title"><a href="http://asianfoodtours.com/burma" title="Burma FoodTOUR" >Burma FoodTOUR</a></h3><div class="feature-content"><span style="color: #000000;">Discover a land of a million golden pagodas and two millennia of history.</span>
<span style="color: #333333;">Mandalay, Inle Lake, Bagan &amp; <span style="color: #333333;">Yangon</span></span></div></div><div class="fix"></div>
</div><!--/.features-->
</div>
		</div>

	        		
	</section><!-- /#footer-widgets  -->
		<footer id="footer" class="col-full">


		<div id="credit" class="col-right">
		
		<ul id="footer-nav" class="nav"><li id="menu-item-8694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8694"><a href="http://asianfoodtours.com">FoodTOURS</a></li>
<li id="menu-item-6073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6073"><a href="https://globetrottinggourmet.com/about-us/">about us</a></li>
<li id="menu-item-6074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6074"><a href="https://globetrottinggourmet.com/contact/">contact</a></li>
</ul>		</div>

		<div id="copyright" class="col-left">
					<p>The Globetrotting Gourmet &copy; 2017. All Rights Reserved.</p>
				</div>

	</footer><!-- /#footer  -->

</div><!-- /#footer-wrapper  -->

<!-- This application/website uses the Instagram(tm) API and is not endorsed or certified by Instagram or Instagram, Inc. All Instagram(tm) logos and trademarks displayed on this application/website are property of Instagram, Inc. --><style type="text/css" media="screen">.menu-item.hide_this_item{ display:none !important; }</style><!-- Powered by WPtouch: 3.1.5 --><script type="text/javascript">

var addthis_config = {"data_track_clickback":false,"data_track_addressbar":false,"data_track_textcopy":false,"ui_atversion":"300"};
var addthis_product = 'wpp-3.5.6';
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5021f74c33c426f2"></script><script type="text/javascript">
jQuery(window).load(function() {
jQuery( '#wooslider-id-1' ).fitVids();

jQuery( '#wooslider-id-1' ).flexslider2({namespace: "wooslider-"
, animation: "fade", useCSS: true, slideshowSpeed: 7000, animationSpeed: 600, slideshow: true, video: true, directionNav: true, keyboard: false, mousewheel: false, pausePlay: false, animationLoop: true, pauseOnAction: true, pauseOnHover: false, smoothHeight: true, touch: true, controlNav: true, start: function(slider){var wooslider_holder = jQuery(slider).find("li.slide"); if(0 !== wooslider_holder.length){ var wooslides = ([]).concat(wooslider_holder.splice(0,2), wooslider_holder.splice(-2,2), jQuery.makeArray(wooslider_holder)); jQuery.each(wooslides, function(i,el){ var content = jQuery(this).attr("data-wooslidercontent"); if(typeof content == "undefined" || false == content) return; jQuery(this).append(content).removeAttr("data-wooslidercontent"); }); } jQuery(slider).fitVids(); var maxHeight = 0; jQuery(slider).find(".wooslider-control-nav li").each(function(i,el) { maxHeight = maxHeight > jQuery(this).height() ? maxHeight : jQuery(this).height(); }); jQuery(slider).css("margin-bottom", maxHeight + 20 + "px");}, before: function(slider){}, after: function(slider){}, end: function(slider){}, added: function(slider){}, removed: function(slider){}});

});
</script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-content/plugins/wooslider/assets/js/jquery.mousewheel.min.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-content/plugins/wooslider/assets/js/jquery.flexslider.min.js?ver=2.2.0-20121206'></script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-content/plugins/wooslider/assets/js/jquery.fitvids.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-content/plugins/magic-action-box/assets/js/responsive-videos.js?ver=2.15.3'></script>
<script type='text/javascript' src='https://globetrottinggourmet.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<!--mabv2.15.3--><!--wp_footer--></body>
</html>